pluggable.php on line 897 - 【东莞产品摄影】

pluggable.php on line 897

今天升级博客后,后台出出很多意想不到的东东:pluggable.php on line 897 wordpress后台登录报错解决方法pluggable.php on line 868
昨天登录博客后台突然发现报错pluggable.php on line 868.
Warning: Cannot modify header information – headers already sent by (output started at /home/content/51/5590251ml/wp-settings.php:1)in /home/content/5590251ml/wp-includes/pluggable.php on line 868弄了大半天极度郁闷,网上都是说编码问题,把WP-CONFIG.PHP 另存为ANSI,我试过了,还是不行,后来突然发现错误提示wp-settings.php,把这个文件也另存为ANSI编码即可解决问题。 另外还有可能是插件引起的问题,具体看错误提示,哪个插件报错就先删除,看能否正常。
我在godaddy的免费linux主机上安装wp,我把wp改好后用CuteFTP8传到根目录下。在打开网页,他就出现了警告Warning: Cannot modify header information – headers already sent by (output started at /home/content/x/i/a/xiaosanhei/html/wp-config.php:1) in /home/content/x/i/a/xiaosanhei/html/wp-includes/pluggable.php on line 890希望大家帮忙相告下怎样解决。

16574.com博客这几天转移到了美国空间,后台发布文章的时候老是出现wp-cludes/pluggable.php on line 890 警告,修改了很多地方都没办法解决,最后去WP的英文官方网站中对着英文找了老半天,才找到解决的办法。

其实办法很简单,就是打开pluggable.php ,找到第890行的内容:

        header(“Location: $location”, true, $status);

这个时候header前面是有几个空格的,

16574.com把空格删除掉以后,重新发布文章,就再也没出现890警告了。

0
分享到:
免责声明:本站所有文章,如无特殊说明或标注,均为本站原创发布。任何个人或组织,在未征得本站同意时,禁止复制、盗用、采集、发布本站内容到任何网站、书籍等各类媒体平台。本站部分内容图片来源于网络,如有版权问题请联系我们改正删除!
没有账号? 忘记密码?